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１．はじめに 
MIKENORA RESearch® は、テキストデータの塩基配列から制限酵素地図の表示ができ、各酵素名、

切断部位、切断数から目的に合った制限酵素検索を支援するソフトウェアです。 

本ソフトウェアは、第一化学薬品株式会社と共同開発のもとに作製しました。 

主な特長 

・ 制限酵素の認識配列や切断部位表示、メチル化の影響やイソシゾマー(Isoschizomer)など、

詳細な情報の表示 

・ 任意の制限酵素の組み合わせによる切断断片の大きさを表示する機能 

・ 最新の制限酵素情報ファイルをインターネット経由で提供 (P.16 参照) 

 

  このソフトウェアはフリーウェアです。一切の著作権は、第一化学薬品株式会社に帰属します。 

また、万が一、本ソフトウェアの使用によっていかなる損害が生じた場合でも、東京大学医科学研究所 遺

伝子解析施設 斎藤 泉教授および第一化学薬品株式会社は責任を負いかねますのであらかじめご了承くだ

さい。 

なお、本ソフトウェアで表示される制限酵素の仕様、包装、詳細な製品情報などは制限酵素情報ファイル

（ファイル名; Enzyme.dat）作成年月時点のものであり、予告なく変更される場合がありますのでご注意

ください。制限酵素の最新情報は各社のウェブページまたはカタログなどでご確認ください。 

 

２．バージョン３からの追加機能／改良点 
◇ 3 社分の制限酵素データからの検索 

・ 3 社分の制限酵素データから検索するようプログラムを変更しました。これに伴い、Enzyme 

Information 画面のレイアウトを変更しました。 

◇ クリップボードテキストの検索 

・ クリップボードにコピーされている塩基配列を対象に、検索する機能を追加しました。 

３．動作環境 
＜Macintosh をご使用の場合＞ 

・ MacOS 9.1 以降または MacOS X 10.1 から 10.4 が動作する環境 

＊MacOS の場合、標準で約 40,000 bp までの塩基配列を検索できるように設定しています。ただし、お

使いのMacintoshに十分な空メモリがない場合は、長い塩基配列の検索ができない可能性があります。

また、十分な空メモリがあるのに検索に失敗する場合は、本プログラムのメモリ割り当てを増やして
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ください。 

＜Windows をご使用の場合＞ 

・ Windows® 98/Me/2000/XP が動作する環境 

Windows® は、米国ならびにその他の国における米国 Microsoft corp.の登録商標です。 

４．配列の読み込み（解析の実行） 
配列の読み込みに対応するファイル形式は下記の通りです。 

・ GenBank 形式ファイル 

・ FASTA、マルチ FASTA 形式ファイル 

・ EMBL 形式ファイル 

・ GCG 形式ファイル 

・ 上記以外のテキストファイル 

・ クリップボード上のテキスト 

配列の読み込みでは、自動的にファイル形式を特定します。ただし、ファイル形式が特定できない場

合は、文書中に含まれる DNA 配列を構成する文字のみを処理対象とし、他の文字は読み飛ばします。

ただし、ファイルの先頭一行が空白の場合は読み込みを行いません。 

テキストファイルは、一本鎖表記の塩基配列情報を含むデータのため、行番号などの数字が含まれて

いても問題なく読み込むことができます。ホームページなどからテキストファイル（Macintosh：Simple 

TEXT、Windows：メモ帳）へコピー＆ペーストしてファイルを作成することも可能です。 

操作 

・ メニュー[File]->[Open]を選択します。 

 ＊クリップボードのテキストを検索する場合は、メニュー[File]->[New From Clipboard]を選択します。 

・ ファイル選択ダイアログが開くので、ここで読み込む配列ファイルを選択します。(クリッ

プボードからの場合、ここはスキップします。) 

・ 選択したファイルがマルチ FASTA 形式ファイルの場合、ファイル内配列の一覧が表示され

ます。 

 

・ 解析する配列を一覧から選択し、Openボタンを押してください。 

＊配列ファイルのアイコンを本ソフトウェアのアイコンへ重ねる（ドラッグ＆ドロップ）ことでも  

配列ファイルを読み込むことができます。 
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５．検索結果の表示（地図表示） 
配列ファイルの読み込みに成功すると、下図のようにリスト形式で検索結果を表示します。 

（地図表示ウィンドウ） 

 
検索結果について 

・ 制限酵素ごとに切断部位のマップが表示されます。（通常の切断部位は赤で示されます） 

・ dam/dcm Metylase によるメチル化により切断が阻害される場合は、紫で切断部位を示しま

す。 

・ Isoschizomer の関係にある制限酵素は、標準では代表とする一つの制限酵素の検索結果の

み表示します。メニュー[View]->[Pack Isoschizomers]で、代表以外の制限酵素を表示す

ることも可能です。メニュー[Window]->[Information View]の Enzyme Information で、

Isoschizomer である制限酵素の詳細情報を確認することができます。 

<制限酵素名標記注釈> 

制限酵素名の「 / 」のあとの記号は、下記の内容を示します。 
 
0：当社では販売していない酵素です。 
2：S包装が 50 units 未満の酵素 
4：S包装が 50 units 以上 100 units 未満の酵素 
5：S包装が 100 units 以上 500 units 未満の酵素 
6：S包装が 500 units 以上 1,000 units 未満の酵素 
7：S包装が 1,000 units 以上 5,000 units 未満の酵素 
8：S包装が 5,000 units 以上 10,000 units 未満の酵素 
9：S包装が 10,000 units 以上の酵素 
 
# ：5 bp 以上 6 bp 未満の配列を認識する酵素（例：GGGCC、GT(A/G)(T/G)AC） 
* ：6 bp 以上 7 bp 未満の配列を認識する酵素（例：GAATTC、CGG(A/T)CCG） 
** ：7 bp 以上の配列を認識する酵素（例：CCTCAGC、ATTTAAAT） 
数字のみ表示のものは 5 bp 未満の配列を認識する酵素です。 
 
（複数認識配列 (Multiple recognition sequence)について） 

A または Gといった複数の塩基を許容する認識配列（複数認識配列）をもつ酵素は、認識配列が
出現する理論上の確率から該当する認識配列の記号を表示しています。 
 （例）GT(A/G)(T/C)AC：4×4×2×2×4×4=1024 
  よって 1024 bp に 1 箇所の確率で認識配列が出現 

これは 5 bp 相当の認識→「 # 」と表示 
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地図表示ウィンドウの説明 

表示 

・ ウィンドウの上部には、左から配列の長さ (Sequence Length)、マップの最小スケール

の長さ (Scale Size)、検索モード (Circular または Linear)が表示されます。 

・ マウスカーソルの位置に合わせて、マップ上に縦の線が表示されます。ウィンドウの左

下には、その位置の配列上の大まかな位置（bp 表記）が表示されます。 

操作 

1) 結果の並び替え 

メニュー[View]->[Sort]から Enzyme、CutNo、Map のいずれかを選択、または地図表示

ウィンドウの各リストのタイトルをクリックします。  
Enzyme: 酵素名で昇順にソートします。 

CutNo: 切断数で昇順にソートします。 

Map: 切断数と切断位置の平均長で昇順にソートします。ただし、切断数が 0 の制限酵

素は、リストの最後に並びます。 

2) マップスケールの調整 

切断地図の横方向のスケールを変更します。 

地図表示ウィンドウ左下のスケール拡大アイコン、またはスケール縮小アイコンをク

リックすることで、切断地図の横方向のスケールを変更することができます。 

（1,000 bp/目盛） （100 bp/目盛） 

3) 切断数 0 の制限酵素の表示／非表示 

メニュー[View]->[Hide Zero]を選択することで、切断数 0 の制限酵素の表示／非表示

を切り替えることができます。 

配列を切断する制限酵素のみを表示したいときに使用します。 

4) 反対鎖の検索 

メニュー[Sequence]->[Reverse]を選択することで、入力の配列に記載された塩基配列

の反対鎖について再検索します。 

5) 検索の先頭（1 番）になる配列位置の変更 

メニュー[Sequence]->[Set Origin]を選択すると下図のようなダイアログが表示され

ます。 

 
Enter Origin に先頭になる配列位置を入力し OK ボタンを押します。元に戻す場合は、
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Reset ボタンを押してください。 

6) 検索モードの変更 

検索モードを変更します。変更すると、検索結果を再表示します。 

Circular 

メニュー[Sequence]->[Circular]を選択します。 

配列の先頭と終端がつながっていると想定して制限酵素の検索を実行します。 

環状 DNA（プラスミド、環状ゲノムなど）で検索する際に使用します。 

Linear 

メニュー[Sequence]->[Linear]を選択します。 

1 本の線状と想定して制限酵素の検索を実行します。 

線状 DNA（PCR 産物、直鎖状ゲノムなど）で検索する際に使用します。 

7) マーカー／ガイドの設定 

切断地図上の任意の位置にマーカー／ガイドになる縦の線を表示することができます。 

設定方法 

・ マウスカーソル位置にマーカー／ガイドになる線を設定 

マーカー／ガイドを設定したい位置にマウスカーソルを移動し、キーボードの M キ

ーを押すことで、マウスカーソル位置にマーカー／ガイド(青線)が設定されます。 

また、すでにマーカー／ガイドが設定されている位置で M キーを押すと、その位置

のマーカー／ガイドを削除することができます。 

・ 制限酵素の切断位置にマーカー／ガイドになる線を設定 

制限酵素を選択状態にし、メニュー[Sequence]->[Add Marker by Enzyme]を選択し

ます。すべての切断位置にマーカー／ガイドが設定されます。 

マーカー／ガイド編集 

メニュー[Sequence]->[Edit Marker]を選択すると、マーカー／ガイド編集ダイアログ

が開きます。 

 

左側のリストには、すでに設定されているマーカー／ガイドの位置（bp 単位）が一覧
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で表示されます。 

・ マーカー／ガイドの追加 

Addボタンを押します。 

リストの一番下の行に新規の入力領域があらわれるので、ここに追加するマーカー／ガイド

の位置を bp 単位で入力してください。 

・ マーカー／ガイドの削除 

削除するマーカー／ガイドを選択状態にし、Deleteボタンを押します。 

選択したマーカー／ガイドが一覧から削除されます。 

・ マーカー／ガイドの位置変更 

変更したいマーカー／ガイドをダブルクリックします。 

編集可能な状態になるので、新しい値を入力します。 

8) 部分配列の検索 

読み込んだ配列の一部分について、再検索を実行することができます。 

メニュー[Sequence]->[Search Selection]を選択します。 

下図のような範囲選択ダイアログが開きます。 

 

再検索する範囲を入力し、OK ボタンを押します。指定した範囲について再検索が実行

され、結果が別ウィンドウに表示されます。 

再検索時の検索モードは、常に Linearで検索します。 

また、切断地図上でシフトキーを押しながらマウスカーソルを横方向に移動させるこ

とで、配列の一部を選択（反転）することができます。 

 
この範囲は、範囲選択ダイアログの初期値になるため、大まかな範囲を切断地図上で



MIKENORA RESearch® Ver. 4.0 
< Manual >  

 - 7 - 

選択することが可能になります。 

9) Isoschizomer の表示方法の変更 

Isoschizomer の関係にある制限酵素を、代表１つでまとめて表示するか、すべてを表

示するかを切り替えることができます。 

メニュー[View]->[Pack Isoschizomers]を選択します。 

メニューにチェックマークがついているときは、代表１つでまとめて表示します。 

Isoschizomer の関係にある制限酵素をもつ酵素名は、アンダーラインがつきます。 

また、代表以外の酵素は、イタリック(傾斜)で表示します。 

＊Sequence 画面では、この設定に関わらず、常に代表１つのみを表示します。 

６．塩基配列表示 
地図表示ウィンドウから、メニュー[Window]->[Sequence View]を選択します。 

下図のような塩基配列表示ウィンドウが表示されます。 

 
塩基配列表示ウィンドウの説明 

表示 

・ 制限酵素ごとの切断部位における詳細な情報を見ることができます。 

・ 制限酵素名をマウスでクリックすると、配列上で制限酵素の認識部位が選択表示されま

す。2 本鎖表示のときは、相補配列側の切断位置も表示します。 

・ 橙色で表示されている制限酵素は、5 bp 以上の配列を認識します。 

・ 地図表示ウィンドウのマップ上をダブルクリックすると、クリックした位置の制限酵素
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が、塩基配列表示ウィンドウ上ですべて選択状態になります。 

・ 地図表示ウィンドウでマーカー／ガイドが設定されているときは、配列上にその位置を

青線で示します。 

操作 

1) 塩基配列表示モードの切り替え 

・ 2 本鎖表示 

メニュー[View]->[Show Two Chains]を選択します。 

入力の塩基配列を 2 本鎖表示します。 

このモードでは、相補配列側の切断位置も確認することができます。 

確認したい制限酵素名をマウスでクリックすると、制限酵素の認識範囲が反転され、

その下側に相補配列側の切断位置が表示されます。 

 
・ アミノ酸表示 

メニュー[View]->[Show Amino Acids]を選択します。 

入力の塩基配列から各フレームのアミノ酸配列を表示します。終止コドンに相当する

部分は***で示されます。 

 
・ 簡易 ORF 表示 

メニュー[View]->[Show ORF]を選択します。 

開始コドン Met、および終了コドン***以外をドットで表示します。cDNA などの ORF を

見つけるときなどに使用します。 

 
注意）エキソン、イントロンなど、転写後の修飾を受ける配列には対応していません。 

2) 表示フォントの変更 

メニュー[View]->[Font]を選択します。 

表示フォントを設定するためのダイアログが開きます。 
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フォントとサイズを変更して OKボタンを押します。 

設定したフォントとサイズで塩基配列表示が更新されます。 

3) 表示幅の変更 

メニュー[View]->[Set Line Width]を選択します。 

塩基配列の表示幅を設定するダイアログが表示されます。 

 
表示幅を 30 から 300 bp まで 10 bp 単位で設定できます。 

また、印刷するときの印字幅を画面表示とは別に設定するときは、for Printing をチ

ェックし、その右に印刷時の表示幅を設定します。 

設定が完了したら、OK ボタンを押します。指定の幅で塩基配列表示が更新されます。 

７．制限酵素情報表示 
地図表示ウィンドウから、メニュー[Window]->[Information]を選択します。 

下図のような制限酵素情報表示ウィンドウが表示されます。 

 
制限酵素情報表示ウィンドウの説明 

表示 

・ 左側には登録した制限酵素名の一覧が表示されます。また、複数の制限酵素の組を登録

することができます。登録した制限酵素の組は、上部のポップアップメニュー（Windows

ではドロップダウンメニュー）から選択することができます。 

・ 右側には登録した制限酵素による予想バンドサイズや使用上の情報などが表示されます。 
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操作 

1) 制限酵素の登録 

地図表示ウィンドウ上で登録する制限酵素を選択し、メニュー[Edit]->[Add to 

Information]を選択します。 

地図表示ウィンドウ上の制限酵素名をダブルクリックすることでも登録することが可

能です。 

また、NEWボタンを押すことで、制限酵素の組を追加することができます。 

NEWボタンを押すと、新規の一覧(空)が作成されるので、ここに制限酵素を登録してく

ださい。 

それ以前に登録した制限酵素の組の情報を表示するときは、一覧上部のポップアップ

メニューから選択してください。 

2) 制限酵素の削除 

登録を削除する制限酵素を選択状態にし、メニュー[Edit]->[Clear]を選択するか、キ

ーボードの Backspace または Deleteキーを押します。選択した制限酵素のみが一覧か

ら削除されます。 

制限酵素の組を一括削除したいときは、削除する制限酵素の組をポップアップメニュ

ーから選択して情報が表示される状態にし、一覧上部の DEL ボタンを押します。制限

酵素の組が一括削除されます。 

3) 表示情報の切り替え 

右の領域には 3 種類の情報が表示されます。 

領域上部の Tab を切り替えて、表示する情報を選択してください。 

表示情報の詳細 

1) Enzyme Information 

一覧で選択している制限酵素の情報を表示します。 
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<Enzyme Information の項目> 

・ MEMO 

使用上注意すべき点のある制限酵素には必ず MEMO として情報が表示されています。特別な注

意を払う必要のない酵素では MEMO は表示されていません。 

また、選択した制限酵素に Isoschizomer の情報がある場合は、関連する制限酵素の情報もあ

わせて表示します。制限酵素の選択のときには、Enzyme Information の MEMO を必ず確認する

ことをお奨めします。 

・ Recognition 

制限酵素の認識配列を示します。 

切断部位は「 / 」で表示されます。また、（）で表示されている場合は、表示した塩基数だ

け認識配列から離れた位置を切断することを示します。 
（例）GAAGAC(2/6)   ↓ 

 GAAGACNNNNNNNN 
 CTTCACNNNNNNNN 

↑ 

認識配列中の文字（複合コード表記）は下記の通りです。 

R = A or G、 Y = C or T、 M = A or C、 K = G or T、 S = C or G、 W = A or T、 

H = A or C or T、 B = C or G or T、 V = A or C or G、 D = A or G or T、 

N = A or G or C or T 

・ Reaction Temperature 

制限酵素の推奨反応温度（℃）を示します。 

・ Supplied Buffer 

制限酵素に添付されている推奨 Buffer を示します。 

・ % Activity in xxBuffer 

各 Buffer での相対活性を示します。 

・ Dam Metylation(GATC) 

dam+の大腸菌株の dam Metylase（認識配列：GATC）によるメチル化によって切断が阻害され

る場合の配列を示します。 

小文字で示した塩基が制限酵素認識配列（大文字）に付加されるとメチル化されます。 

・ Dcm Metylation(CC(A/T)GG) 

dcm+の大腸菌株の dcm Metylase（認識配列：CC(A/T)GG）によるメチル化によって切断が阻害

される場合の配列を示します。 

小文字で示した塩基が制限酵素認識配列（大文字）に付加されるとメチル化されます。 

・ Star Activity 

既に Star Activity があることが報告されている酵素については「＋」で示します。 
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・ (last updated 200x.xx) 

現在使用している Enzyme.dat ファイルの情報の作成年月を示します。 

2) Length Info. 

一覧に登録した制限酵素での切断後の予想バンドサイズなどを表示します。 

 
上から切断位置、予想バンドサイズ、予想バンドサイズを降順にソートしたものを bp

単位で表示します。 

一覧上で選択状態の制限酵素に対応する切断位置は、赤で表示します。 

また、一覧に複数の制限酵素が登録されているときは、切断位置の末尾に制限酵素 ID

（一覧の右側に表示されている小文字アルファベット）が付加されます。ただし、同

じ位置を切断する制限酵素がある場合は、一覧の上位にある制限酵素を優先します。 

＊ 予想バンドサイズは、解析した一方の DNA 鎖で切断される部位から算出しています。 

＊ 切断後の一本鎖部分を考慮していないため、実際のバンドサイズとは若干異なります。また、

メチル化などの影響により、切断できない部位が生じることがあります。この際、本ソフト

ウェアで予想されたバンドとは相違が生じますことを予めご容赦ください。 

3) Map 

一覧に登録した制限酵素のすべての切断位置を図で表示します。 

 
通常の切断位置は赤で表示します。また、dam/dcm Methylase によるメチル化によって

切断が阻害される場合は紫で表示します。 

一覧に複数の制限酵素が登録されているときは、切断位置の上部に制限酵素 ID（小文

字アルファベット）が表示されます。同じ位置を切断する制限酵素がある場合は、一

覧の上位にある制限酵素 ID をアンダーラインつきで表示します。 

また、切断位置の間には、その間隔が bp 単位または 1,000 bp 単位で表示します。た

だし、切断位置の間隔が狭い場合は表示しません。 
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８．印刷 
各ウィンドウでは、表示内容をプリンタ印刷することができます。 

地図表示ウィンドウ 

メニュー[File]->[Page Setup]で印刷設定をします。 

メニュー[File]->[Print]で切断点地図の印刷を実行します。 

印刷前に、地図の印刷範囲を設定するダイアログが開きます。 

 

ここで地図の印刷範囲（bp 単位）を設定できます。 

また、切断地図なしの印刷も可能です。メニュー[File]->[Print Without Map]を選択します。 

制限酵素名と切断数の一覧を、制限酵素名順と切断数順の２種類で一括印刷します。 

｢印刷方法(例)｣ 

切断点地図：A4 縮小率 60%（4 枚印刷されるが初めの 3 枚のみ有用） 

      A3 縮小率 60%（3 枚印刷されるが初めの 2 枚のみ有用） 

切断地図なし：A4 縮小率 79%（2 枚） 

       A3 縮小率 85%（1 枚） 

＊ メチル化によって阻害される部位を含む Map を印刷した場合、メチル化部位はダイヤ型

の切断表示で示されます。 

塩基配列表示ウィンドウ 

メニュー[File]->[Page Setup]で印刷設定をします。 

メニュー[File]->[Print]で塩基配列の印刷を実行します。 

地図表示ウィンドウと同じように、印刷前に、地図の印刷範囲を設定するダイアログが開き

ます。 

ここで地図の印刷範囲（bp 単位）を設定できます。 

｢印刷方法(例)｣ 

塩基配列：A4 縮小率 85% 100 塩基／行 

     A3 縮小率 75% 150 塩基／行 

制限酵素情報表示ウィンドウ 

メニュー[File]->[Page Setup]で印刷設定をします。 

メニュー[File]->[Print]で制限酵素情報の印刷を実行します。右側のタブで表示中の情報が

印刷対象です。 
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注意）複数の制限酵素の組が登録されている場合は、すべての組について印刷を実行します。 

｢印刷方法(例)｣ 

切断塩基長情報･切断 Map 情報（実験ノートに貼るなど）：A4 縮小率 80%以下適宜 

＊ メチル化によって阻害される部位を含む Map を印刷した場合、メチル化部位はダイヤ型

の切断表示で示されます。 

９．画像保存 
各ウィンドウでは、表示内容を画像ファイルに保存することができます。 

地図表示ウィンドウ 

メニュー[File]->[Save As Image]で切断地図を画像に保存します。 

まず、保存する画像の形式を設定するダイアログが開きます。 

 

Bitmap (Low Resolution) 

・ 画面で表示している大きさで、ビットマップ画像ファイルを作成します。 

・ 画像の形式は、Windows では BMP/PNG、Mac では PICT/PNGから選択することができます。

右側のポップアップメニュー（Windows ではドロップダウンメニュー）から選択してく

ださい。 

Bitmap (High Resolution) 

・ 画面で表示している大きさのほぼ２倍の大きさで、ビットマップ画像ファイルを作成し

ます。 

・ 画像の形式は、Bitmap (Low Resolution)と同じです。 

Vector Image 

・ 画面で表示している大きさで、ベクトル画像ファイルを作成します。 

・ 画像の形式は、Windows では EMF、Mac では PICT になります。 

画像が縦方向に大きくなるときは、複数の画像に分割して保存を実行します。 

通常は、縦横比が 3:2 程度になるように１枚の画像サイズを決定します。 

Long Height Image をチェックした場合は、縦横比が 6:2 程度になります。 
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複数に分割される場合は、指定したファイル名のフォルダの中に保存します。 

塩基配列表示ウィンドウ 

メニュー[File]->[Save As Image]で塩基配列を画像に保存します。 

地図表示ウィンドウと同様に、保存する画像の形式を設定するダイアログが開きます。 

ここで保存する画像の形式を設定してください。 

制限酵素情報表示ウィンドウ 

メニュー[File]->[Save As Image]で制限酵素情報を画像に保存します。 

地図表示ウィンドウと同様に、保存する画像の形式を設定するダイアログが開きます。 

ここで保存する画像の形式を設定してください。 

右側のタブで表示中の情報が保存対象です。 

複数の制限酵素の組が登録されている場合は、表示中の組について保存を実行します。 

１０． テキスト保存 
各ウィンドウでは、表示内容をタブ区切りのテキストファイルに保存することができます。 

地図表示ウィンドウ 

メニュー[File]->[Save As Text]で切断地図をテキストファイルに保存します。 

各制限酵素の切断位置を数値で保存します。 

また、切断位置なしの印刷も可能です。メニュー[File]->[Save Text Without Map]を選択し

ます。 

制限酵素名と切断数の一覧を、制限酵素名順と切断数順の２種類で一括保存します。 

塩基配列表示ウィンドウ 

テキスト形式の保存はサポートしていません。 

制限酵素情報表示ウィンドウ 

メニュー[File]->[Save As Text]で制限酵素情報をテキストファイルに保存します。 

右側のタブで表示中の情報が保存対象です。Map は保存対象外です。 

Enzyme Information の場合は、制限酵素の情報を表形式に保存します。 

複数の制限酵素の組が登録されている場合は、表示中の組について保存を実行します。 

１１． 表示色の変更 
Map 画面のメチル化不切断部位と Sequence 画面の 5 bp 以上の配列を認識する制限酵素の表示

色を任意の色へ変更します。 

メニュー[Edit]->[Preferences] (MacOS X の場合は[MIKENORA RESearch4]->[Preferences])を

選択すると、ダイアログが開きます。 



MIKENORA RESearch® Ver. 4.0 
< Manual >  

 - 16 - 

 

変更したい項目をクリックすると、色を選択するダイアログが開くので、そこで変更したい色

を選択してください。 

注意）Map 画面の通常の切断部位(赤)やマーカー(青)などの色は変更できないため、同じような色を選 

択すると、判別が難しくなる場合が生じますのでご注意ください。 

 

１２． Help メニュー 
メニュー[Help]には、以下のページがリンクされています。 

 Download Site... ->東京大学医科学研究所 遺伝子解析施設ホームページ 

 Daiichi Pure Chemicals Web... ->第一化学薬品㈱ 試薬営業統括部ホームページ 

 About MIKENORA RESearch®... ->MIKENORA 起動時の画像 

 

１３． 制限酵素情報の更新 
Enzyme.datファイルは定期的にアップデートを行います。 

Enzyme.dat ファイルを最新の Enzyme.dat ファイルに置き換えることにより、制限酵素情報を

最新に保つことができます。 

Enzyme.datファイルは、遺伝子解析施設ホームページ内にてご提供しています。以下のいずれ

かの方法でお越しください。 

 方法 1: メニュー[Help]->[Download Site...] 

方法 2: 下記の URL を入力 

    http://www.ims.u-tokyo.ac.jp/idenshi/hpmain.html 
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１４． お問い合わせ先 
使用方法などでお困りの際やソフトウェア上の問題点については、下記へご連絡ください。 

 

第一化学薬品株式会社 試薬営業統括部 

<E-mail> shiyaku@daiichichem.co.jp 

<URL> http://www.shiyaku-daiichi.jp/ 

〒103-0027 東京都中央区日本橋三丁目13番5号 

TEL.03(3272)0676(代)／FAX.03(3272)0779 
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